Andre Erofeev (veefore) wrote,
Andre Erofeev
veefore

Category:

Странности с ноутом

В позапрошлом посте я писал про то, что W520 несколько раз вырубался по непонятной причине. Было подозрение, что проблемы в материнке. Тем более что легкое нажатие на материнку приводило практически к гарантированной перезагрузке. Как будто там правда с контактами где-то проблемы. Так вот, я уже почти заказал новую плату (ибо ехать чинить эту - по деньгам не сильно дешевле выйдет, особенно с учетом потраченного времени), а пока что решил разобрать ноут и вытащить старую.

В процессе разборки обратил внимание на то, на что не обратил внимание в прошлый раз, когда снимал систему охлаждения - во-первых, все навесные элементы на корпусе процессора были замазаны термопастой (это не моя), во-вторых, один из элементов отсутствует (обозначен цифрой "1"):


О проводимости термопасты мне ничего не известно, но на всякий случай я ее оттуда убрал с помощью спирта и кисточки, заодно вытащил процессор, чтобы посмотреть, что там со стороны ножек. Потом поставил обратно и решил на всякий случай все включить. Так вот - после этого все зависания прекратились. Термопаста так влияла, или контакт в сокете был плохой, или в другом месте контакта не было, и он появился в процессе манипуляций...

Вот сижу тут в непонятках, что это вообще было такое? :)

Что интересно, отломанный элемент никакого заметного влияния на работу не оказывает. This entry was originally posted at https://veefore.dreamwidth.org/128352.html
Tags: компьютеры
Subscribe

  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 0 comments